1819 : Your password does not satisfy the current policy requirements

Posted by 크롱_k
2016.08.24 15:29 서버/리눅스 이야기

mysql 5.6 이상의 경우 패스워드의 복잡성을 만족해야함.


만일 사용하지 않고자 한다면 아래와 같이 cnf에 넣을것.


plugin-load                     = validate_password.so

validate-password               = FORCE_PLUS_PERMANENT

validate-password-policy        = MEDIUM

validate-password-mixed-case-count = 0



이 댓글을 비밀 댓글로